IndexProfielRegistrerenHelpActive TopicsSearch Inloggen
Index / Algemeen Nieuw Topic Post Reply
Dit topic is 22 pagina's lang: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Auteur:
Topic : Topic over websites maken III Vorige pagina | Volgende pagina
Phantom Lord
Blaat
Usericon van Phantom Lord
Posted 30-05-2005 15:38 by Phantom Lord Wijzig reactieProfiel van Phantom LordQuote dit bericht

Ik kom een klein probleempje tegen bij mijn leerproces met HTML: ik wil een background die de gehele achtergrond in beslag neemt. Tot nu toe krijg ik steeds dat de background opgedeeld wordt in (niet zulke) mooie vakjes (meerdere plaatjes die niet volledig te zien zijn). Mijn simpele vraagje is dus: hoe los ik dit op?

De code tot nu is:
<body background="url">

Ik neem aan dat er nog wat bij moet, maar ik kan nergens vinden wat.


FREEZE


Chelman
Krijg de bloemetjes
Usericon van Chelman
Posted 30-05-2005 15:52 by Chelman Wijzig reactieProfiel van ChelmanQuote dit bericht

Met die code is niks mis natuurlijk.

Echter, je plaatje moet zodanig zijn dat wanneer hij herhaald wordt, hij goed aansluit. Wanneer dat niet het geval is krijg je die lelijke randen te zien. Zoek eens op 'repeating textures' o.id.

Of je maakt een plaatje die sowieso beeldvullend is (800x600) (1024x768) etc. Ik zou dat niet voorstaan. Je weet namelijk niet hoe groot de resolutie van de lezer is en moet je of allerlei kunstjes uithalen om zijn resolutie te raden of je moet de site in een niet resizable popup laten verschijnen. Gay dus.


KOSOVO JE SRBIJA! SVETA SRPSKA ZEMLJA !


Phantom Lord
Blaat
Usericon van Phantom Lord
Posted 30-05-2005 17:37 by Phantom Lord Wijzig reactieProfiel van Phantom LordQuote dit bericht

Mja, was er al achtergekomen... Hij staat nu gewoon op 800*600... En ik ga geen rare dingen er meer mee doen


FREEZE


Schaep
Usericon van Schaep
Posted 30-05-2005 17:38 by Schaep Wijzig reactieProfiel van SchaepQuote dit bericht

Nou, dat is een hele geruststelling.


bazzio
opa lives!
Usericon van bazzio
Posted 30-05-2005 19:38 by bazzio Wijzig reactieProfiel van bazzioQuote dit bericht

quote:
Op 30 mei 2005 15:38 schreef Phantom Lord het volgende:
Ik kom een klein probleempje tegen bij mijn leerproces met HTML: ik wil een background die de gehele achtergrond in beslag neemt. Tot nu toe krijg ik steeds dat de background opgedeeld wordt in (niet zulke) mooie vakjes (meerdere plaatjes die niet volledig te zien zijn). Mijn simpele vraagje is dus: hoe los ik dit op?

De code tot nu is:
<body background="url">

Ik neem aan dat er nog wat bij moet, maar ik kan nergens vinden wat.


zo dus:
<body style="background: #FFFFF0 url(achternieuw.gif) no-repeat fixed">

[Dit bericht is gewijzigd door bazzio op 30-05-2005 19:39]


Bazzio Attacks!!!


ouwe
Usericon van ouwe
Posted 30-05-2005 20:15 by ouwe Wijzig reactieProfiel van ouweQuote dit bericht

arg koppel er gewoon even een losse css aan vast, interne css is echt mega chaos


Snaack
Usericon van Snaack
Posted 01-06-2005 13:43 by Snaack Wijzig reactieProfiel van SnaackQuote dit berichthttp://https://chrome.google.com/webstore/detail/userblocker-for-zwaremeta/adhfebdkhddooaabncpodcgacepeeohg?utm_source=chrome-app-launcher-info-dialog

argh

Ik krijg mijn ANT-task niet aan de praat zoals ik wil..

Het gaat om dit stukje:
      <fileset dir="PATH">
<include name="**/*.java" />
</fileset>


Met het pattern **/*.java zou hij recursief door de directorystructuur moeten zoeken, maar dat gebeurt dus niet. Wat doe ik fout? Of is de task die ik gebruik gewoon stom?


Paul
GOD
Usericon van Paul
Posted 01-06-2005 13:48 by Paul (Administrator) Wijzig reactieProfiel van PaulQuote dit berichthttp://https://www.brainoverload.nl/

quote:
Op 1 juni 2005 13:43 schreef Snaack het volgende:
argh

Ik krijg mijn ANT-task niet aan de praat zoals ik wil..

Het gaat om dit stukje:
      <fileset dir="PATH">
<include name="**/*.java" />
</fileset>


Met het pattern **/*.java zou hij recursief door de directorystructuur moeten zoeken, maar dat gebeurt dus niet. Wat doe ik fout? Of is de task die ik gebruik gewoon stom?


De structuur is prima. Ik denk dat de variable PATH niet goed is neergezet.

 <fileset dir="${PATH}">
<include name="**/*.java" />
</fileset>

zo dan? Ook even opletten of de fileset tag wel op de goede plaats staat. Welke task probeer je uit te voeren?

[Dit bericht is gewijzigd door Paul op 01-06-2005 13:49]


Snaack
Usericon van Snaack
Posted 01-06-2005 14:27 by Snaack Wijzig reactieProfiel van SnaackQuote dit berichthttp://https://chrome.google.com/webstore/detail/userblocker-for-zwaremeta/adhfebdkhddooaabncpodcgacepeeohg?utm_source=chrome-app-launcher-info-dialog

PATH had ik er even ingezet om het echte path af te schermen

Maarruh: de task die ik run is QJPro, een statische analyse tool voor JAVA code.


Snaack
Usericon van Snaack
Posted 01-06-2005 19:39 by Snaack Wijzig reactieProfiel van SnaackQuote dit berichthttp://https://chrome.google.com/webstore/detail/userblocker-for-zwaremeta/adhfebdkhddooaabncpodcgacepeeohg?utm_source=chrome-app-launcher-info-dialog

damned.. dat pattern krijg ik niet aan de praat, net nog ff mee zitten pielen.

EN: als ik alle directory's waar te inspecteren bestanden instaan in de <fileset> zet, of gescheiden door spaties of in losse entries, flipt de task ook.

Lekker is dat.

[Dit bericht is gewijzigd door Snaack op 01-06-2005 19:40]


Paul
GOD
Usericon van Paul
Posted 01-06-2005 20:37 by Paul (Administrator) Wijzig reactieProfiel van PaulQuote dit berichthttp://https://www.brainoverload.nl/

Bevatten de directories soms spaties? Dat werkt vaak ook niet al te lekker.

Hmm dat QJPro ziet er wel vet uit. Ik ga dat ook eens over mijn code heen rammen.

[Dit bericht is gewijzigd door Paul op 01-06-2005 20:39]


Snaack
Usericon van Snaack
Posted 01-06-2005 20:54 by Snaack Wijzig reactieProfiel van SnaackQuote dit berichthttp://https://chrome.google.com/webstore/detail/userblocker-for-zwaremeta/adhfebdkhddooaabncpodcgacepeeohg?utm_source=chrome-app-launcher-info-dialog

quote:
Op 1 juni 2005 20:37 schreef Paul het volgende:
Bevatten de directories soms spaties? Dat werkt vaak ook niet al te lekker.


Dat werkt idd niet lekker.

Met losse entries werkt het wel, tot een bepaald maximum, dan flipt ANT óf QJPro.

quote:
Hmm dat QJPro ziet er wel vet uit. Ik ga dat ook eens over mijn code heen rammen.


Erg vet ja, inspectie op basis van ISO-normen voor JAVA-code. Ook erg fijn dat hij als plugin voor Eclipse te krijgen is en dat je hem kan includen bij het builden van je project.

Er zitten standaard iets van 270 rules in waarop hij inspecteert, maar je kan zelf eenvoudig nieuwe rules aanmaken mocht je dat niet genoeg vinden.

De rest van het praatje heb je vast al op de site gelezen

Ik ga nu trouwens de enterprise editie van QJ-Pro/ QAJ uitproberen.

Krijg je zelfs inzicht in de kwaliteit per programmeur, trends etc. Voor een PL/ PM erg nuttig.

Er zijn uiteraard meer fijne tooltjes

Zo vind ik FindBugs ook erg handig. QA-J is een algemene tool die zeer breed inspecteert, FindBugs inspecteert juist op "pitfalls" en bemoeit zich niet met de programmerstijl.


Er moet meer code gereviewed worden tijdens het ontwikkelproces


Spletvlek
Usericon van Spletvlek
Posted 05-06-2005 17:13 by Spletvlek Wijzig reactieProfiel van SpletvlekQuote dit berichthttp://https://soundcloud.com/timodejong-1

Is er iemand met vrije tijd , die een simpel Scheldgeweld site-tje wil maken, foto's , mp3 en text liggen al klaar, ook het design voor de site, maar we zijn totaal niet tevreden met onze huidige site..., neem contact op met Scheldgeweld@hotmail.com


Paul
GOD
Usericon van Paul
Posted 05-06-2005 21:34 by Paul (Administrator) Wijzig reactieProfiel van PaulQuote dit berichthttp://https://www.brainoverload.nl/

quote:
Op 1 juni 2005 20:54 schreef Snaack het volgende:
Met losse entries werkt het wel, tot een bepaald maximum, dan flipt ANT óf QJPro.

ANT is wel een handige tool maar als je project groeit loop je vaak wel tegen steeds meer problemen aan. Zo heb ik op een gegeven moment een bepaald target uit de build.xml moet halen en deze in een losse xml file opgenomen en deze file binnen de build.xml weer aangeroepen met een ant-call directive. Toen deed ANT het wel correct. Heel vaag in ieder geval. Misschien dat dat ook nog een oplossing voor je probleem kan zijn.

Wat ik ook nog mis zijn soort if statements binnen ant want dat zou het soms gewoon een stuk makkelijker maken. Maar aangezien ANT vanaf het begin een soort pad berekent zit dat er niet in.


FRNK
Thin out the numbers!
Usericon van FRNK
Posted 06-06-2005 3:42 by FRNK Wijzig reactieProfiel van FRNKQuote dit berichthttp://myspace.com/frnk

quote:
Op 5 juni 2005 17:13 schreef Spletvlek het volgende:
Is er iemand met vrije tijd , die een simpel Scheldgeweld site-tje wil maken, foto's , mp3 en text liggen al klaar, ook het design voor de site, maar we zijn totaal niet tevreden met onze huidige site..., neem contact op met Scheldgeweld@hotmail.com

http://www.daholygoat.com

[Dit bericht is gewijzigd door FRNK op 06-06-2005 3:42]


ouwe
Usericon van ouwe
Posted 12-07-2005 9:19 by ouwe Wijzig reactieProfiel van ouweQuote dit bericht

Ik heb een akelig rotprobleem met tabellen in html...
Ik wil in een tabel 2 plaatjes naadloos aan laten sluiten op elkaar. Dit is de code ervoor:


<table cellpadding="0" cellspacing="0" border="0">
<tr>
<td>
<img src="img/noten_1.gif">
</td>
</tr>
<tr>
<td>
<img src="img/noten_2.gif">
</td>
</tr>
</table>


Het is dus de bedoeling dat de onderkant van 'noten_1.gif' precies tegen de bovenkant van 'noten_2.gif' aankomt.
In de browsers IE en Safari op de MAC, en Mozilla op de PC werkt het, maar in IE op de PC niet! En dat is momenteel toch nog de belangrijkste dus het moet wel werken. Wie weet hoe ik dit probleem kan oplossen??


Dit geeft ie weer, als ik de border op 1 zet (je ziet dus dat ie onder elke afbeelding nog een aantal pixels witruimte heeft, aaaarg):



[Dit bericht is gewijzigd door ouwe op 12-07-2005 9:37]


spectre
Usericon van spectre
Posted 12-07-2005 10:56 by spectre Wijzig reactieProfiel van spectreQuote dit bericht

hmm, het ziet eruit alsof de borderwaarden van de tabel nog aanstaan idd, erg vreemd. Heb je niet toevallig het eerder bekeken in IE met andere waarden en zit dat nu vast in de cache?


het is hard tegen onzacht


Paul
GOD
Usericon van Paul
Posted 12-07-2005 11:08 by Paul (Administrator) Wijzig reactieProfiel van PaulQuote dit berichthttp://https://www.brainoverload.nl/

die borders zouden idd weg moeten zijn. Waarschijnlijk cache probleem. Probeer anders eens met een style.


ouwe
Usericon van ouwe
Posted 12-07-2005 11:49 by ouwe Wijzig reactieProfiel van ouweQuote dit bericht

nee, hoho, die borders heb ik aangezet om te laten zien dat er ruimte na elk plaatje komt. Dus die borders zijn het probleem niet. De aansluiting tussen de 2 plaatjes is het probleem, want ik houd altijd een aantal pixels witruimte tussen die 2 in een tabel.

zoals je ziet staat cellpadding en spacing uit
ik kijk straks even op mijn eigen pc thuis of het wel werkt daar...


Stefan
Usericon van Stefan
Posted 12-07-2005 11:52 by Stefan Wijzig reactieProfiel van StefanQuote dit bericht

<img src="img/noten_1.gif" padding="0" position="relative">

Misschien dat zoiets helpt, maar beter kun je het in een css knallen...


Oh, sorry... Ik dacht dat je wél leuk was...


ouwe
Usericon van ouwe
Posted 12-07-2005 12:45 by ouwe Wijzig reactieProfiel van ouweQuote dit bericht

ik zal het zo eens proberen als ik weer terug ben op stage! bedankt


Snaack
Usericon van Snaack
Posted 12-07-2005 17:41 by Snaack Wijzig reactieProfiel van SnaackQuote dit berichthttp://https://chrome.google.com/webstore/detail/userblocker-for-zwaremeta/adhfebdkhddooaabncpodcgacepeeohg?utm_source=chrome-app-launcher-info-dialog

* CSS marge tabel/tabelcel checken
* border van images op 0 zetten

Zoiets?


Paul
GOD
Usericon van Paul
Posted 14-07-2005 9:23 by Paul (Administrator) Wijzig reactieProfiel van PaulQuote dit berichthttp://https://www.brainoverload.nl/

valign=top in je TD zetten ?


ouwe
Usericon van ouwe
Posted 14-07-2005 21:24 by ouwe Wijzig reactieProfiel van ouweQuote dit bericht

quote:
Op 12 juli 2005 17:41 schreef Snaack het volgende:
* CSS marge tabel/tabelcel checken
* border van images op 0 zetten

Zoiets?

bovenste kan ik porberen. border image op nul heeft geen effect als het geen link is. maar die css rommel probeer ik morgen effe uit. hatige kut internet explorer, die shit moeten ze verbannen...


ouwe
Usericon van ouwe
Posted 14-07-2005 21:24 by ouwe Wijzig reactieProfiel van ouweQuote dit bericht

quote:
Op 14 juli 2005 9:23 schreef Paul het volgende:
valign=top in je TD zetten ?

nope, werkt niet, al zo'n 80000 keer geprobeerd, ik had haast mijn muis opgevreten van ellende...


Dit topic is 22 pagina's lang: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Index / Algemeen Active topics Nieuw topic Post reply Vorige pagina | Volgende pagina
http://www.zwaremetalen.com
Powered by ZwareMetalen [PHP] Forum Versie 2.15.0
Optimized for Internet Explorer 6.0 SP2+ / Opera 8+ / Firefox 1+
© 2001 - 2019 Stichting ZwareMetalen